Bem-vindo: Qua, 15 de Julho 2020, 18:50 Pesquisa avançada

[Resolvido] Problemas com o ubuntued forum indicator

Area de suporte geral. Aqui poderá fazer as questões que quiser relativas ao Ubuntu que não se enquadrem em nenhuma das outras secções do Fórum!

[Resolvido] Problemas com o ubuntued forum indicator

Mensagempor etimarques » Seg, 15 de Abril 2013, 15:12

Boa tarde pessoal
Hoje deparei-me com um ligeiro problema. O ubuntued forum indicator está constantemente a indicar "Autenticação falhou".
No entanto faço login no forum normalmente. Já revi o meu user e pass e está tudo bem.
Alguem tem alguma ideia sobre o que se possa passar??

Obrigado
Editado pela última vez por etimarques em Seg, 15 de Abril 2013, 16:01, em um total de 1 vez.

etimarques
 
Mensagens: 24
Registrado em: 07 Novembro, 2012

Re: Problemas com o ubuntued forum indicator

Mensagempor Claudio Novais » Seg, 15 de Abril 2013, 15:58

Olá etimarques,

O servidor do Ubuntued está em fase de transição. Estamos a alterar o servidor web, para nginx, e por isso mesmo estão acontecer algumas falhas de sessão. Ao nível de riscos de segurança não há. No entanto, o sistema ao ver que há estas falhas de segurança, pede confirmações com captcha, coisa que o indicador não está apto para tal.

Em princípio nos próximos dias isto estará resolvido!
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: Problemas com o ubuntued forum indicator

Mensagempor etimarques » Seg, 15 de Abril 2013, 16:00

Obrigado pelo teu esclarecimento.
Já pensava que era algum problema meu, LOLOLOLOL

etimarques
 
Mensagens: 24
Registrado em: 07 Novembro, 2012

Re: [Resolvido] Problemas com o ubuntued forum indicator

Mensagempor Claudio Novais » Seg, 15 de Abril 2013, 16:03

Por acaso não.

Eu poderia adicionar a solução ao Indicador, mas isto para além de ser temporário, eu hoje estou extremamente ocupado :|
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: [Resolvido] Problemas com o ubuntued forum indicator

Mensagempor Claudio Novais » Seg, 15 de Abril 2013, 17:38

Enviei agora uma atualização que corrige este problema que é temporário, mas fica já corrigido! ;)

Entretanto, já compilei também para o Ubuntu 13.04! ;) Dentro de algumas horas estarão disponíveis atualizações:
https://launchpad.net/~claudiocn/+archi ... ld/4494617
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: [Resolvido] Problemas com o ubuntued forum indicator

Mensagempor etimarques » Ter, 16 de Abril 2013, 13:27

Obrigado Claudio, pelo teu empenho

etimarques
 
Mensagens: 24
Registrado em: 07 Novembro, 2012



Voltar para Questões gerais

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 8 visitantes